This version of ownCloud is not compatible with PHP 7.3
You are currently running PHP 7.3.23-4+0~20201018.71+debian9~1.gbpfc8934.